News Article Security update on Shellshock

Tom Stanley

Allies infrastructure team successfully implements patches on all of our affected servers, in order to defend against Shellshock.

Security update on Shellshock

On 24 September 2014, a vulnerability referred to as Shellshock was disclosed. The issue affects servers that use certain versions of Bash, a program used to execute commands and run scripts.

The vulnerability comprises several bugs, all of which can be reviewed in detail here:

By 26 September, our Infrastructure team had successfully implemented patches on all of our affected servers, in order to defend against the vulnerability. We are continuing to monitor the situation and remain highly vigilant to new and emerging security vulnerabilities.

Latest news,
press releases & announcements
Our email newsletter goes out once a month. We will only use your details to send you links to products and articles we think might interest you.
Live Start Loading NowChatting Offline